Start a new topic

Can't run QW following upgrade to 5.4 build 6.01

The upgrade from 5.4 build 2.07 seemed to complete OK, but now when we try to run QuoteWerks it stops on 'Checking DB performance' and then we get an error saying DB performance test failed, Query timeout expired. Does anyone know what could be causing that?


1 person has this question
1 Comment

We've managed to get it running now. After trying to launch it about 40 times and getting the same error, eventually it just started working.

Login or Signup to post a comment