Start a new topic

Update Template Pricing

One of our manufacture's has made some pricing changes. I have imported the changes into our database. Now, I want to update the pricing in all our templates. Is there a tool to update pricing of all the parts in our existing templates? 


1 person has this question

Open a template.

Click the latest button.

Save.


Alternatively, select the checkbox at the bottom when chosing to build a new quote from a template.

(This option can be defaulted on or off at user level in Tools > My Prefences > Misc.)


image



Thanks for your reply.... I found both ways and both ways gives me new cost of $0.00...what do I have to do to get it to populate proper pricing?

image

I suspect the Vendor name on the line item on the document doesn't match the Product Database name.

QuoteWerks will use the entry in the vendor field to 'find' the product database, it then matches the part number found in that product database.


Can you confirm those two match?

We are finding that the "Refresh Item Prices" option under the My Preferences/Misc described above tab does not work. We have to manually select the "Tools - Refresh item w/Latest Pricing" menu item to get the prices updated. This is inconvenient since we have numerous templates and users that might not remember to manually update the prices. Is there another way to automatically update the prices in all templates?

Have you tried updating the pricing on the Template itself, as described in Matt's first reply?

Yes, but as I said about the default comment; "the option can be defaulted on or off at user level in Tools > My Preferences > Misc", doesn't work. We currently have 50 templates and pricing that changes almost daily. So, to go through all 50 templates and update the pricing because the "Refresh item prices" checkbox doesn't work, takes quite a bit of time that shouldn't be necessary if the "Refresh item prices" setting worked.

Hi Rob,  I just tested and ensured that the User Level My preferences setting is functional in the current version and build.  If you are not seeing this behavior, you can call into support at 407-248-1481 Option 3 and we can take a look at what is going on in your system.

Works for me as expected, too.

I suspect your Vendor name on the line item(s) doesn't match the vendor name of the product database.

Thanks to Timothy at Aspire support for finding the bug and raising a high priority ticket to fix this. The issue is that the recently used templates list below the "Select Template..." menu option do not get updated as they should. By using the "Select Template..." menu option as shown below, everything works as it should.


image


Login or Signup to post a comment