Start a new topic

Missing Forum Post Reply


I'm just a  little perplexed about where my forum post has gone. I posted a  reply to this question and its gone.

Here is the original question

My Post (I've tried multiple times) is missing

Why would that be?


I've sometimes found including links to external websites makes the post not appear (including to the QW online help documentation).

Thanks Matt,

I uploaded some screen shots (images), no external links


I've know that embedding images, as opposed to using the 'attach' option cause it to fail to post. Never consistent. I always make my post and then refresh 10 seconds later to see if it's appeared.

Just tried that. It's gets moderated. So its being rejected for some reason.


To reduce spam on the board (it was getting way out of hand at one point) we do have a rule that is supposed to move anything that looks like spam to a "waiting for approval" queue which I check several times a day (or try to at least), so there might be a delay on some posts showing up.  However sometime posts skip that and go straight to spam or removed that I don't even get to see., usually these are just the spammy ones, I haven't seen it impact a real post before until now, or maybe just no one mentioned it.  I apologize for your missing post and will reach out to Freshdesk to see if there is a way to ensure it doesn't happen again (or at least some way I can find missing posts if they are reported).

Hi Cat,

Thanks for taking a look. I figured it was the system getting triggered and moving to some sort of bin.



Login or Signup to post a comment