Start a new topic

Attempting to Edit Print Layouts Causes Crash

I am attempting to edit some existing print layouts. There are about 6 layouts that I can open in edit mode. There are many more that cause Quotewerks to crash when I attempt to edit.


I can preview all layouts. All layouts are stored in the same location. Our administrator and other user does not report this issue. I attempted to clone one and see if I could edit the clone and had the same result.


The mouse icon circles awhile and then QW quits responding.


Any ideas?



If you login as those QW users on your machine does it work?

If you loging, using your login, on their machine, does it work?

Do you have a default printer set on your machine?

With your suggestion, I did have another user login as me on his machine and there was no problem.

We then tried to uninstall and reinstall quotewerks as a fix. It did not work.

My default printer shows as Adobe PDF.

It's beginning to sound like something is funky with your QW login. If you clone a user that does work, say creating a "CPressley2" user, does it then work?

Some more testing among different users. I had another user open a file, save and close, and now I can open it. But with error messages 'font table incomplete' and 'error initializing bitmap' and for a third user it crashes.


QW support suggested:

The Problem Layouts will need to be edited then Select File -  > Printer Setup - Specify the proper printer. Also in the Layout Designer under Report - > Options - > Un Tick the option to Always Print to Windows Default Printer.

 

This caused it to dump all the font formatting


At this point my theory is that because these were set up 10+ ago, that it's looking for some font that isn't part of the OS anymore. I could not find another user having this problem and another layout I edited simply ghosted all the fonts. I have to set all the fonts to make the text appear in the export.


Long story, I'm making new templates

Login or Signup to post a comment